Language: 
To browser these website, it's necessary to store cookies on your computer.
The cookies contain no personal information, they are required for program control.
  the storage of cookies while browsing this website, on Login and Register.

User

Welcome, Guest. Please login or register.
Did you miss your activation email?


Login with username, password and session length

Select language:

Community



Stats

  • *Total Members: 4442
  • *Latest: Argon2

  • *Total Posts: 16406
  • *Total Topics: 2506
  • *Online Today: 14
  • *Most Online: 292
(12.11.16, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 4
  • *Total: 4

  • *Google
  • *Baidu (3)

Author Topic: "Senden" & "Zurück" Button Fehler  (Read 13523 times)

0 Members and 0 Guests are viewing this topic.

Offline Eclipse16V

  • Full Member
  • ***
  • Posts: 119
  • Gender: Male
    • Tornado Map
"Senden" & "Zurück" Button Fehler
« on: 03.03.13, 11:24:51 »
Hallo,
weiß jetzt nicht mehr genau ob es bei dem Update auf SMF 2.0.4 oder auf die neuste Version von PortaMX passiert ist.
Auf jeden Fall funktioniert folgendes nicht mehr richtig bei mir im Forum:

- Der Button in der ShoutBox auf der Übersichtseite bleibt leer. Also "Senden" wird nicht angezeigt. Nur der Button.
- Auf der Fehlerseite ist es das gleich Problem und zwar dort mit dem "Zurück" Button.
- Dann ist mir noch aufgefallen das auf der Übersichtseite was mit dem Footer nicht stimmt. Da fehlt auf einmal die Zeile mit " XHTML, RSS, WAP2 ". Auf allen anderen Seiten wird alles normal angezeigt.
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5786
  • Gender: Female
Re: "Senden" & "Zurück" Button Fehler
« Reply #1 on: 03.03.13, 13:42:14 »
Beim update was schief gelaufen?
Textfiles nicht mehr da oder falsche rechte oder defekt?

Schwer zu sagen ....
Würde mal in den Fehlerlogs suchen ....
Many are stubborn in relation to the path, a few in relation to the target.

Offline Eclipse16V

  • Full Member
  • ***
  • Posts: 119
  • Gender: Male
    • Tornado Map
Re: "Senden" & "Zurück" Button Fehler
« Reply #2 on: 07.03.13, 10:00:44 »
Hallo,
also in den Fehlerlogs finde ich nichts.
Die Sprachdateien habe ich zur sicherheit auch noch mal aktualisiert.
Nach den Rechten schaue ich gleich mal aber da sollte sich nichts geändert haben.

Hmmm
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

Offline Eclipse16V

  • Full Member
  • ***
  • Posts: 119
  • Gender: Male
    • Tornado Map
Re: "Senden" & "Zurück" Button Fehler
« Reply #3 on: 11.09.13, 15:41:13 »
Hi,
also habe den Fehler immer noch.
Habe alles mal neu installiert und das hat nichts gebracht.
Wenn ich aber den einen PHP Block deaktiviere, dann ist alles wieder so wie es sein soll und die Schrift da.
Hmmm
I work with SMF 2.0.9:
Tornado Map
Default Theme
German & English Languages

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5786
  • Gender: Female
Re: "Senden" & "Zurück" Button Fehler
« Reply #4 on: 12.09.13, 11:43:24 »
Wenn ich aber den einen PHP Block deaktiviere, dann ist alles wieder so wie es sein soll und die Schrift da.
Hmmm
Dann ist vermutlich ein kleiner Fehler in dem script,
Kannst du ja mal posten, dann schau ich mal drüber...
Many are stubborn in relation to the path, a few in relation to the target.

Offline portamx

  • Administrator
  • *
  • Posts: 156
Re: "Senden" & "Zurück" Button Fehler
« Reply #5 on: 12.09.13, 16:11:11 »
Das hilft aber nicht viel ... ich muss den Source code sehen, den du in dem block verwendest...

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5786
  • Gender: Female
Re: "Senden" & "Zurück" Button Fehler
« Reply #6 on: 18.09.13, 21:16:43 »
Ich vermute mal eine inkompatibilität mit der datei die du da includest ... die könnte locale variable überschreiben...
Many are stubborn in relation to the path, a few in relation to the target.