Language: 
To browser these website, it's necessary to store cookies on your computer.
The cookies contain no personal information, they are required for program control.
  the storage of cookies while browsing this website, on Login and Register.

User

Welcome, Guest. Please login or register.
Did you miss your activation email?


Login with username, password and session length

Select language:

Community



Stats


  • *Total Posts: 16389
  • *Total Topics: 2501
  • *Online Today: 14
  • *Most Online: 292
(12.11.16, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 3
  • *Total: 3

  • *Baidu (3)

Author Topic: Blockbearbeitung/HTML  (Read 3715 times)

0 Members and 0 Guests are viewing this topic.

Offline S@ndviper

  • Newbie
  • *
  • Posts: 13
  • Gender: Male
    • Sandfirnds
Blockbearbeitung/HTML
« on: 07.12.15, 17:20:42 »
Hallo,
seit dem Neustem Update habe ich ein Problem mit der Bearbeitung von blocks in HTMl. das Bearbeitungfenster(Erstellen oder Bearbeiten des Inhalts) bleibt schwarz (ohne Inhalt), so das man nichts verändern kann. Siehe Bild:



Stelle ich z.b. auf PHP um kann ich es Bearbeiten!

Hat da jeman eine Lösung??

Gruß VIP

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5779
  • Gender: Female
Re: Blockbearbeitung/HTML
« Reply #1 on: 08.12.15, 15:55:42 »
Zunächst solltest du prüfen, ob fehlermeldungen im Errorlog stehen. Weiterhin ist zu prüfen ob das update fehlerfrei gelaufen ist und alle Dateien korrekt kopiert wurden.
Weiterhin solltest du das cache deines Browsers löschen, es könnte sein das JavaScript Dateien nicht korrekt geladen werden.
Als letzte Möglichkeit kannst du PortaMx deinstallieren und nochmal installieren. Die Daten aus den Tabellen gehen dabei nicht verloren..

Nachtrag .. siehe auch meinen Post bei SMF Portal ..
Sehr wahrscheinlich liegt das Problem beim Browser (Edge) .. Versuch mal den Chrome Browser .. ist eh der beste..
Many are stubborn in relation to the path, a few in relation to the target.

Offline S@ndviper

  • Newbie
  • *
  • Posts: 13
  • Gender: Male
    • Sandfirnds
Re: Blockbearbeitung/HTML
« Reply #2 on: 08.12.15, 17:29:59 »
Hallo, erstmal Danke für die Mühe,
also, hab mir chrome Installiert...selber Fehler, dann wollte ich Portax deinstallieren, da kam folgendes:





Das alles wurde bei der Installation nicht angezeigt!

Das heißt jetzt was?? Da kenn ich mich nun überhaupt nicht aus.

Gruß K.T

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5779
  • Gender: Female
Re: Blockbearbeitung/HTML
« Reply #3 on: 09.12.15, 11:02:44 »
oh, oh .. jetzt wird es schwierig .. da scheint einiges nicht ok zu sein...
Frage: Hast du noch andere modifikationen ausser PortaMx installiert?
Wenn nicht, ist es relativ einfach..
Ansonsten wird's eine größere aktion.

Wenn du keine Erfahrung mit solchen dingen hast, wird es in jedem fall schwierig.
Daher mein Vorschlag, das ich dir das mache ..

Dazu brauche ich Admin Rechte für das Forum und zugriff auf den Server (ftp /sftp reicht in dem fall)
Wenn ich das für dich machen soll, schick mir diese daten per PM oder eMail.
Many are stubborn in relation to the path, a few in relation to the target.

Offline S@ndviper

  • Newbie
  • *
  • Posts: 13
  • Gender: Male
    • Sandfirnds
Re: Blockbearbeitung/HTML
« Reply #4 on: 09.12.15, 17:46:09 »
Hallo, das ist Super Nett das du dir das mal ansehen willst. Lasse dir alles per PM zukommen.

Gruß und Danke
VIP

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5779
  • Gender: Female
Re: Blockbearbeitung/HTML
« Reply #5 on: 10.12.15, 13:21:55 »
So .. läuft wieder alles .. da fehlten ein paar dateien für den html editor  ;)
Many are stubborn in relation to the path, a few in relation to the target.

Offline S@ndviper

  • Newbie
  • *
  • Posts: 13
  • Gender: Male
    • Sandfirnds
Re: Blockbearbeitung/HTML
« Reply #6 on: 10.12.15, 17:54:10 »
Hallo....Danke bist ein Schatz...... O0 O0 O0 O0 O0

Gruß VIP