Language: 
To browser these website, it's necessary to store cookies on your computer.
The cookies contain no personal information, they are required for program control.
  the storage of cookies while browsing this website, on Login and Register.

User

Welcome, Guest. Please login or register.
Did you miss your activation email?


Login with username, password and session length

Select language:

Community



Stats

  • *Total Members: 4442
  • *Latest: Argon2

  • *Total Posts: 16406
  • *Total Topics: 2506
  • *Online Today: 14
  • *Most Online: 292
(12.11.16, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 3
  • *Total: 3

  • *Baidu (3)

Author Topic: Adk Blog 3.0 - not work  (Read 156 times)

0 Members and 0 Guests are viewing this topic.

Offline Argon2

  • Newbie
  • *
  • Posts: 6
Adk Blog 3.0 - not work
« on: 14.02.17, 20:20:42 »
I have installed mod Adk Blog 3.0 - Does not work.
http://custom.simplemachines.org/mods/index.php?mod=2611
---------
I set:
SMF 2.0.13,
PortaMx-SEF 1.54,
Avatars on Board/MessageIndex,
Sitemap.
---------
I have tried everything but I am obviously doing something wrong.
In advance thank you.

When I navigate to "My blog" : http://qrz.center/index.php?blog=1 ==> http://qrz.center/blog/1/ The screen flashes.

SEF Manager ==> Enable/disable the SEF engine:
Actions they ignored: ==> sitemap,blog,blogadmin

I press the button on the "Blog". The screen flashes.

My .htaccess :

RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$ index.php?q=$1 [L,QSA]
RewriteCond %{HTTP_HOST} ^www.qrz.center
RewriteRule (.*) http://qrz.center/$1 [R=301,L]
ErrorDocument 404 http://qrz.center/
ErrorDocument 401 http://qrz.center/
ErrorDocument 403 http://qrz.center/
ErrorDocument 500 http://qrz.center/
AddDefaultCharset UTF-8

Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5786
  • Gender: Female
Re: Adk Blog 3.0 - not work
« Reply #1 on: 14.02.17, 20:35:46 »
I don't know these mod (adk blog), so I can't nothing say.

For our SEF you need this in the .htaccess ...
Code: [Select]
# sef engine
# -- RewriteBase /forum/
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*)$ index.php?q=$1 [L,QSA]

And the link http://qrz.center/index.php?blog=1 is not a action !!!
If this ALLWAYS blog=1 then you can use the SEF settings Parts of a URL they ignored:

The other .htaccess setting .. hmm .. I can't say to this.
Many are stubborn in relation to the path, a few in relation to the target.

Offline Argon2

  • Newbie
  • *
  • Posts: 6
Re: Adk Blog 3.0 - not work
« Reply #2 on: 14.02.17, 22:19:21 »
index.php

uninstall PortaMX - mod Adk Blog 3.0 WORK.
install PortaMX - mod Adk Blog 3.0 NOT WORK.
SEF Manager PortaMX ==> disable.
???

Test Forum.
http://qrz.center/test1/index.php?action=blogs
My blog ==> http://qrz.center/test1/index.php?blog=1 not work.




Offline feline

  • CO PortaMx corp.
  • Administrator
  • *
  • Posts: 5786
  • Gender: Female
Re: Adk Blog 3.0 - not work
« Reply #3 on: 16.02.17, 21:05:20 »
The problem is the link index.php?blog=1 ...
That is no action for smf and the portal simple think, it's a bad portal request.

if the link allways blog=1 then .. then you can that add in the portal setting ...

Request names they handled as Forum request: -> blog=1

But .. you can add more blog=? in this settings like: blog=1,blog=2,blog=3 ....

More is not possible ...
Many are stubborn in relation to the path, a few in relation to the target.