To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic

  • *Total Posts: 16404
  • *Total Topics: 2518
  • *Online Today: 10
  • *Most Online: 292
(12. Nov 2016, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 2
  • *Total: 2

  • *Yahoo!
  • *Baidu

Hint: PageSpeed Module can break validation of validator.w3.org

Started by Fisch.666, 10. Jan 2016, 23:09:22

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

Go Down

Fisch.666

10. Jan 2016, 23:09:22
Hi,

just a short notice for all users of the PageSpeed Module (https://developers.google.com/speed/pagespeed/module/):

This module for Apache or nginx is doing some javascript minification which causes your portamx installation to fail on validation at https://validator.w3.org/.

The issue here is that this module is removing the <!-- // --><![CDATA[ part of the javascript used by portamx. I don't know if this is intended or just a bug. To workaround this issue you can disable this pagespeed filter:

https://developers.google.com/speed/pagespeed/module/filter-js-minify

following the description here:

https://developers.google.com/speed/pagespeed/module/config_filters#enabling

Then your install should be valid again.

Go Up