To use this website completely, it is necessary to store cookies on your computer.
 

* Navigator

Expand - Collapse

* Statistic

  • *Total Posts: 16404
  • *Total Topics: 2518
  • *Online Today: 8
  • *Most Online: 292
(12. Nov 2016, 09:37:31)
  • *Users: 0
  • *Guests: 0
  • *Spiders: 1
  • *Total: 1

  • *Baidu

Problema al instalar el lenguaje español

Started by alanfake, 01. Nov 2009, 23:19:52

previous topic - next topic

0 Members and 0 Guests are viewing this topic.

Go Down

alanfake

01. Nov 2009, 23:19:52
hola tengo problemas al instalar el idioma espalol siempre que presiona install me parace lo siguiente:


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@foro.xwols.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request


alguien podria ayudarme a que se debe?...

gmaster83

#1
01. Nov 2009, 23:47:55
Intenta presionando primero DOWNLOAD y luego Install ... a mi me acaba de funcionar asi....

alanfake

#2
02. Nov 2009, 06:18:07
DOnde esta el boton download no lo vi por ningun lado en el portalmx :S:S

gmaster83

#3
02. Nov 2009, 20:59:28
Perdon, me equivoque en la respuesta anterior. Mira, yo no soy nada de aqui, pero veo que soy el unico que no entendia nada... jajajaa. Te comento lo que hice yo;

En un foro SMF2.0 RC1.2 instale el PortaMx_0961.zip. Luego de aplicarlo, en la seccion Centro de Administración SMF - Información de Soporte salia la opcion de actualizarlo a la version 0961_1, a traves del enlace Install. Esa version trae el idioma español.

Veo que por algun motivo, en tu SMF o en tu server no te permite conectarte con el servidor. Entonces te subi los 2 archivos para que los instales manualmente:

Code Select

http://rapidshare.com/files/301513526/PortaMx_0961.zip.html
http://rapidshare.com/files/301516803/PortaMx_0961_1.zip.html


Primero instala el PortaMx_0961.zip y luego instala el PortaMx_0961_1.zip.

Deberia funcionarte, saludos!.

alanfake

#4
03. Nov 2009, 03:40:52
ya estoy actualizado hasta la version 0961_1,, cuando me sale la lista de lenguajes, al presionar install muestra lo que dije anteriormente :(, seria posible de tener el instalador ya traducido seria mejor :S:S:

codebirth

#5
03. Nov 2009, 15:28:09
Hola,

Cuando vas a instalar un idioma se realiza una conexión desde tu servidor al servidor de idiomas de PortaMx. Es posible que tu servidor no acepte ese tipo de conexiones y por eso te salga el error. Te adjunto el archivo de idioma español, prueba a subirlo a tu foro manualmente.

[attachment deleted by admin]
*
c o d e b i r t h
http://codebirth.com/smf

alanfake

#6
03. Nov 2009, 20:33:27
gracias lo he subido aqui Themes/default/languages, el paquete pero no me el portalmx no detecta que hay otro lenguaje, cuando agrego un block solo aparece ingles nada mas.

en lenguage manageer tampoco muestra el lenguaje español :S


codebirth

#7
04. Nov 2009, 17:31:56
Vale, ya he visto cuál es el problema. Aunque copies los archivos de idioma dentro de Themes/default/languages resulta que si el mismo paquete también se encuentra en el servidor de idiomas de PortaMx, no te permite la instalación manual.

Para que te deje instalarlo haz lo siguiente

Abre el archivo PortaMx.spanish_es-utf8.php

En la cabecera verás que pone la versión
* @Version: 0.961-1

Sustitúyelo por esto
* @Version: 0.961-11

Guarda el archivo y ve al Language Manager, ahora ya te dejará instalarlo manualmente.

Una vez instalado vuelve a poner la versión correcta en el archivo.

Un saludo.
*
c o d e b i r t h
http://codebirth.com/smf

alanfake

#8
05. Nov 2009, 19:14:04
muchisisismas  gracias :), ahora si funciono jeje,  :)..

Razielini

#9
17. Dec 2009, 05:03:55
Pero como instalas manualmente el lenguaje español, si ir al Lneguaje settings del panel del PMx se conecta al servidor y ahy no viene listado.

Existe una forma de hacerlo manualmente ?

Saludos

codebirth

#10
17. Dec 2009, 23:36:28
Aún no está disponible la traducción al español para la última versión de PortaMx. El paquete que adjunté más arriba y las instrucciones posteriores eran para una versión anterior.

Saludos
*
c o d e b i r t h
http://codebirth.com/smf

gamegh

#11
02. Feb 2011, 13:11:05
waaa de razon , estaba probando todos los idiomas pero nada !!!

a mi salia este error :

que significa ?

El paquete que has intentado subir falló por el siguiente error:
"Aunque el paquete ha sido descargado al servidor, parece que está vacío. Revisa si el directorio de paquetes y el subdirectorio "temp" pueden escribirse. Si continúas teniendo este problema, intenta descomprimir el paquete en tu computadora y luego subiendo los archivos a una subcarpeta del directorio de paquetes. Por ejemplo, si el paquete tiene de nombre shout.tar.gz, deberías:
1) Descargar el paquete a tu computadora y descomprimir los archivos.
2) Usando un cliente FTP, crear una subcarpeta en el directorio de paquetes. En este caso, "shout".
3) Subir todos los archivos del paquete descomprimido a la carpeta shout recién creada.
4) Volver al administrador de paquetes, y buscar el paquete en la lista (SMF se encarga automáticamente de listarlo)."



feline

#12
02. Feb 2011, 13:42:13
Descargar el archivo en su PC y, a continuación copia mediante FTP al servidor (en los paquetes de la guía).
Así que debería funcionar ...

Fel
Many are stubborn in relation to the path, a few in relation to the target.

Go Up